Vraag over verwerking Sony 77 II

Het hoeft niet altijd over fotografie te gaan..
Plaats reactie
TedV
Berichten: 2
Lid geworden op: zo 12 aug 2018, 11:16

Vraag over verwerking Sony 77 II

Bericht door TedV » zo 12 aug 2018, 11:23

Hallo,

Heb een vraagje over mijn onlangs aangeschafte camera Sony 77 II:

Sinds een paar dagen duurt het wegschrijven/verwerken van een foto erg lang, langer dan noirmaal. Het lijkt net alsof ik per onbewust een instelling heb veranderd.
Wanneer ik nu afdruk voor een nieuwe foto dan duurt het een paar tellen voordat de camera weer beschikbaar is voor de volgende foto. In het begin had ik dat niet en werkte ie gewoon supersnel.
Hij staat meestal op Automatisch ingesteld.
Weet iemand waardoor dat kan komen?
Hoor graag.
Ted

Gebruikersavatar
duynduyn
Berichten: 596
Lid geworden op: vr 12 okt 2012, 15:22
Contacteer:

Re: Vraag over verwerking Sony 77 II

Bericht door duynduyn » zo 12 aug 2018, 20:56

Ander kaartje gebruikt ?

Instelling veranderd van jpg naar RAW of van jpg naar jpg + RAW ?


Formateer het kaartje eens in de camera en probeer het nog eens

gr
Jan

TedV
Berichten: 2
Lid geworden op: zo 12 aug 2018, 11:16

Re: Vraag over verwerking Sony 77 II

Bericht door TedV » wo 15 aug 2018, 06:46

Dank voor de tips.

De instelling stond goed op jpg.
Nadat ik een nieuw kaartje had gekocht bleek het probleem helaas nog niet verholpen te zijn.
Het toestel blijft na het maken van de foto een paar seconden nodig te hebben om het weg te schrijven.
Zijn er nog meer suggesties wat het zou kunnen zijn?
Hoor graag.
Ted

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten